平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumoサポートでございます。
11月 15日 15時 30分頃から11月 16日 0時22分にかけて、Google カレンダー から Salesforce 方向への同期ができない事象が発生しておりました。
詳細については、お手数でございますが、下記をご確認くださいますようお願いいたします。
詳細
発生日時
2024年 11月 15日 15時 30分頃 〜 11月 16日 0時22分
サービス
rakumo Sync
内容
- Google カレンダー から作成・更新・削除した予定情報が Salesforce へ同期できない
※ 上記の時間帯は、Salesoforce の障害により Salesforce へのログインや Salesforce からの予定操作自体ができない状況であったため、
「Salesforce から Google カレンダーへの予定の同期」も実行されていない状況でした。
原因
Salesforce の障害の影響を受け、本事象が発生しておりました。
Salesforce の障害の詳細情報は、Trust Status ページ をご確認ください。(※英語ページのみ)
- Service disruption - Salesforce Services(ID 13457)
- 事象発生インスタンス向けのお知らせ:サービス中断(ID 13457)
状況
【復旧済み】 2024年 11月 18日 11時05分 -------------------------------------------
Salesforce の障害が 日本時間の 11月 16日 0時22分に解決されたことに伴い、
弊社環境においても、平常通り rakumo Sync をご利用いただける状態であることを確認しております。
弊社担当部署にて、対象の時間帯の予定の同期状況を確認したところ、
2024年 11月 15日 15時 30分頃 〜 11月 16日 0時 22分 について、Google カレンダーから Salesforce への同期に失敗している状況でした。
誠に恐れ入りますが、上記時間帯において Google カレンダーから予定操作を行なったお心当たりがある場合は、以下のご対応をお願いいたします。
- Salesforce の障害発生期間中に Google カレンダーで実施した予定操作の同期状況をご確認いただく
- もし同期されていない予定が確認された場合は、Google カレンダー上の予定を更新していただく
なお、11月 16日 0時 22分以降については、平常通り、双方向で同期が行われていることを確認しておりますのでご安心ください。
本事象について、ご迷惑ならびにご不便をおかけいたしましたことを改めてお詫び申し上げます。
【発生中】 2024年 11月 15日 20時40分 -------------------------------------------
現在、rakumo Sync で、Google カレンダー から Salesforce 方向への同期ができない事象が発生しております。
対象のお客様には、ご不便ならびにご迷惑をおかけし、誠に申し訳ございません。
Salesfore の障害については、現在 Salesfore 社で調査および復旧に向けた対応を実施しております。
誠に恐れ入りますが、事象の解消までお時間をくださいますようお願いいたします。
なお、Salesforce の障害復旧後も、障害発生期間中に Google カレンダーで実施した予定操作は、同期されていないままの状態となります。
誠に恐れ入りますが、Salesforce の障害発生期間中に Google カレンダー から予定操作を行なったお心当たりがある場合には、以下のご対応をお願いいたします。
- Salesforce の障害発生期間中に Google カレンダーで実施した予定操作の同期状況をご確認いただく
- もし同期されていない予定が確認された場合は、Google カレンダー上の予定を更新していただく
rakumo Sync で本事象が発生していた期間については、Salesforce 障害の復旧後に改めてご案内をいたします。
誠に恐れ入りますが、お時間をくださいますようお願いいたします。
お客様にはご迷惑ならびにご不便をおかけいたしまして、誠に申し訳ございません。
どうかよろしくお願い申し上げます。
2024年 11月 15日
rakumo サポート担当