平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumoサポートでございます。
本日、Salesforce で障害が発生しており、その影響で rakumo Sync で予定が同期されない状況が発生していた可能性がございます。
お手数でございますが、以下の内容についてご確認くださいますようお願いいたします。
詳細
対象の時間帯
2021年 5月 12日 6時11分頃 〜 10時17分頃
サービス
rakumo Sync
内容
【対象の時間帯】において、Salesforce から Google カレンダーへ、予定が同期されなかった可能性がある
※ Google カレンダーから Salesforce への予定の同期は正常に行われております。
原因
Salesforce で障害が発生しており、その影響を rakumo が受けたためでございます。
Salesforce の障害状況
Salesforce の障害状況は、以下ページよりご確認いただけます。
Salesforce Trust Status
状況
【復旧済み】2021年 5月12日 14時15分 --------------------------------------------
Salesforce の障害を受け、弊社担当部署にて予定の同期状況を確認したところ、
2021年 5月 12日 6時11分頃 〜 10時17分頃について、Google カレンダーから Salesforce への同期は正常に行われておりましたが、
Salesforce から Google カレンダーへの同期ログが存在しない状態となっておりました。
上記の時間帯は、Salesoforce の障害により、Salesforce にログインできない状況となっておりましたが、特定条件下で Salesforce 内の情報にアクセスできていたという事例も見受けられましたため、ご連絡を差し上げました。
誠に恐れ入りますが、 上記時間帯において Salesforce から予定操作を行なったお心当たりがある場合は、予定の同期状況についてご確認くださいますでしょうか。
もし同期されていない予定が確認された場合は、大変お手数でございますが、予定を更新してくださいますようお願いいたします。
お手数をおかけいたしまして、誠に申し訳ございません。
なお、10時17分頃以降については、平常通り、双方向で同期が行われていることを確認しておりますのでご安心ください。
お客様にはご迷惑ならびにご不便をおかけいたしまして、誠に申し訳ございません。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。
どうかよろしくお願い申し上げます。
2021年 5月 12日
rakumo サポート担当