平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumo サポートでございます。
現在、rakumo カレンダーにおいて、日表示ビューで予定を表示できない事象が生じております。
お手数でございますが、次の内容をご確認くださいますようお願いいたします。
障害情報詳細
【発生日時】
2022年 1月18日 11時30分頃 〜 1月20日 18時20分頃
【サービス】
rakumo カレンダー
【内容】
- 日表示ビューを表示した際に、あるはずの予定を表示できない
日表示:
週表示:
【原因】
1月18日にカレンダーの不具合修正のアップデートを行っておりました。
この修正内容に不備があり、日表示ビューを開いた際の予定の表示位置が「0:00」起点となってしまっていたため、
表示する時間帯の開始時間設定値と実際の予定の表示位置に齟齬のある状況となっておりました。
このため、カレンダーに表示する時間帯の開始時間を「0:00」以外に設定しているお客様の環境において、本事象が発生しておりました。
- 回避策
-
r以下のいずれかの操作を行うことにより、予定を確認できるようになります。
お手数をおかけいたしますが、本問題が発生した際には、以下のいずれかの操作をお試しくださいますようお願いいたします。- A)日表示ビューを表示した後に、横または縦方向にスクロールする
- B)日表示ビューを表示した後に、カレンダー上の「更新」をクリックする
状況
【解消済み】2022年 1月 21日 10時45分 --------------------------------------------
昨日 1月 20日 18時 20分頃に修正を実施し、本事象は解消されました。
現在は、すべてのお客様において平常通りご利用いただける状態になっております。
問題解消まで、お時間を頂戴いたしましたことを深くお詫び申し上げます。
今後、本事象の詳細な原因調査・必要な対応を継続して検討・実施し、今回のような事象が発生しないよう努めてまいります。
改めまして、本事象についてご不便ならびにご迷惑をおかけいたしましたことを心よりお詫び申し上げます。
【発生中】2022年 1月 20日 15時45分 --------------------------------------------
現在、rakumo カレンダーで日表示ビューで予定が表示できないとの問い合わせを多数いただいております。
この度は、ご不便ならびにご迷惑をおかけし、誠に申し訳ございません。
本問題が発生した際、横または縦方向にスクロールするか、カレンダー上の「更新」をクリックすることで予定の確認が可能となります。
お手数ではございますが、上記の操作を実施いただき、予定をご確認くださいますようお願いいたします。
現在、本事象について修正対応を行なっており、本日中の修正を予定しております。
誠に恐れ入りますが、事象解消まで今しばらくお時間をくださいますようお願いいたします。
お客様にはご迷惑ならびにご不便をおかけしておりますことをお詫び申し上げます。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。
どうかよろしくお願い申し上げます。
2022年 1月 20日
rakumo サポート担当