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変形労働時間制における法定外時間外労働時間計算不備と対応実施のご報告

rakumo キンタイをご契約中のお客様へ

平素より rakumo をご利用くださいまして誠にありがとうございます。
rakumo サポートでございます。

rakumo キンタイの変形労働時間制において、半休や時間単位休暇を取得した日の法定外時間外労働時間が正しく計算されていない場合がありました。
本問題は 7月28日 に修正され、現在は適切な法定外時間外労働時間を算出できる計算式となっておりますことをご報告いたします。

本問題の影響を受けたお客様には、ご迷惑をおかけしたしましたことを深くお詫び申し上げます。
なお、本問題の影響を受けたお客様には、個別にご案内を実施しております。
現時点で弊社から個別のご案内がないお客様につきましては、本問題の影響は受けておりませんのでご安心ください。

以下、発生内容と弊社の対応についてご報告いたします。
誠に恐れ入りますが、ご確認のほどお願い申し上げます。

障害情報詳細

サービス

  • rakumo キンタイ

内容

「変形労働時間制」を使用しているスタッフの「法定外時間外労働時間」の計算において、「法定外時間外労働時間」を制度上の計算よりも多く計上してしまう場合がありました。
rakumo キンタイで、この「法定外時間外労働時間」が表示されている箇所は以下の通りです。

  • 出勤簿画面下部、出勤簿PDFの「法定外」の値
  • ダッシュボード画面 の 「法定外時間外労働時間」「法定外時間外労働時間 + 法定休日労働時間」
  • 期間毎のデータ出力項目で「法定外時間外労働時間」をデータ出力した値

発生期間

  • 2019年 7月 1日 〜 2022年 7月 28日

影響範囲

  • 「変形労働時間制」の勤務形態を使用しているスタッフの、半休や時間単位休暇を取得した日の「法定外時間外労働時間」ならびに、その日を含む月度の「法定外時間外労働時間」
  • ※ 以下の発生条件に一致する場合にのみ、本問題の影響を受けておりました。

[発生条件]

以下の条件 A 〜 D を全て満たしている場合に、日の「法定外時間外労働時間」が正しく計算されない状況となっておりました。

  • A) スタッフの労働時間制が「変形労働時間制」である
  • B) 半休や時間単位休暇を取得した日である
  • C) 半休や時間単位休暇を取得した日に設定された勤務パターン上の元々の所定労働時間が 8時間より多い
  • D) 実労働時間が 8時間より多い

また、条件 A 〜 D を全て満たす日を含む月度の「法定外時間外労働時間」の計算結果についても、正しく計算されない状況となっておりました。

原因

変形労働時間制の「法定外時間外労働時間」の計算において、半休や時間単位休暇を取得した日の
【法定外時間外労働時間の基準となる時間を特定するための「所定労働時間」の判定】が制度上の考え方と異なっておりました。
そのため、前述の発生条件に該当する場合に、制度上の計算では法定外時間外労働時間が発生しない日に、法定外時間外労働時間を計上してしまっておりました。

弊社の対応

1. 7月28日に、変形労働時間制の「法定外時間外労働時間」の計算方法について修正リリースを実施

7月28日に、変形労働時間制の「法定外時間外労働時間」の計算方法について修正リリースを実施いたしました。
修正リリースの変更内容は以下の通りです。

■ 変更内容

[7月27日以前]
・法定外時間外労働時間の基準となる時間を特定するための所定労働時間は、その日に設定されている所定労働時間をもとに判定する
・半休や時間単位休暇を取得した日は、その日に設定されている所定労働時間から休暇取得時間分を除いた時間をもとに判定する

[7月28日以降]
法定外時間外労働時間の基準となる時間を特定するための所定労働時間は、常にその日に設定されている所定労働時間をもとに判定する

2. 問題の影響を受けているお客様へ個別のご案内を実施

現在 rakumo キンタイをご契約中のお客様の中から、この問題の影響を受けているお客様を調査・特定し、
ご担当者様へ個別に状況のご説明や、影響を受けたデータのご提供などを実施いたしました。

3. 社会保険労務士による再レビュー、計算仕様の調査・再テストの実施

rakumo キンタイで使用している計算式や計算に使用している値の算出方法について、
制度上と異なる点がないかどうか、社会保険労務士による再レビューや、網羅的な調査・再テストを実施いたしました。
上記の結果、既存の計算式や値の算出方法において、追加の問題は確認されなかったことをあわせてご報告いたします。

お客様側で必要なご対応

弊社から個別のご案内があったお客様

個別のご案内に沿ってご対応ください。
すでに対応がお済みの場合、追加のご対応は不要です。

8月23日時点で弊社から個別のご案内がないお客様

本件に伴うご対応は不要です。

改めまして、本問題についてご迷惑をおかけしたしましたことを深くお詫び申し上げます。

本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。

何卒よろしくお願い申し上げます。

2022年8月23日 rakumo サポート担当