平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumoサポートでございます。
1月5日に、rakumo へのファイルアップロードができない事象が発生しておりました。
詳細については、お手数をおかけいたしますが、以下をご確認くださいますようお願いいたします。
なお、本事象はすでに解消しており、現在は rakumo を平常通りご利用いただけます。
障害情報詳細
サービス
- rakumo ワークフロー
- rakumo ケイヒ
- rakumo ボード
- rakumo キンタイ
- rakumo 管理画面
発生日時
2023年 1月 5日 11:57 〜 14:20 ごろ
内容
rakumo ワークフロー
項目タイプ「ファイル添付欄」の項目にファイルを添付できない
※ 別途ご案内を実施しました。詳細は こちら をご参照ください。
rakumo ケイヒ
領収書をアップロードできない
rakumo ボード
ポストに画像を添付できない
rakumo キンタイ
年次有給休暇の一括付与の際、CSV ファイルをアップロードできない
rakumo 管理画面
- ユーザー管理 > ユーザー詳細設定 の ユーザーの詳細情報 CSV をアップロードできない
- コンタクト設定 の 組織外連絡先 CSV をアップロードできない
発生範囲
ボード、キンタイ、管理画面での事象は、すべてのお客様の環境にて発生しておりました。
ワークフロー、ケイヒでは、以下の点を満たすお客様においてのみ発生しておりました。
rakumo ワークフロー
- ローカルファイル添付オプションをご契約中
- 申請書ひな型に、項目タイプ「ファイル添付欄」の項目を設定している
rakumo ケイヒ
- ローカルファイル添付オプションをご契約中
- 費目の設定で、領収書添付を「添付を必須」または「任意」と設定している
原因
ファイルアップロードに関連する Google Cloud の内部コンポーネントに障害があった影響を受け、本件が発生しておりました。
状況
【復旧済み】2023年 1月 11日 13時30分 --------------------------------------------
ファイルアップロードに関連する Google Cloud の内部コンポーネントに障害があった影響を受け、本事象が発生しておりました。
上記障害に関連する根本対応を Google 社が実施完了しており、現在は平常通りご利用いただけます。
あわせて Google 社から、上記障害は世界規模で発生していたため Google 社内で重大な障害と認識されており、
上記内部コンポーネントへの依存度を下げること、および今回の件を Google Cloud 側で迅速に検知・対処できなかったことについて、
高優先度で対応を行っていく予定である旨の報告を受けております。
お客様にはご迷惑ならびにご不便をおかけいたしましたことをお詫び申し上げます。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。
どうぞよろしくお願い申し上げます。
2023年1月11日
rakumo サポート担当