rakumo キンタイをご契約中のお客様へ
平素より rakumo をご利用くださいまして誠にありがとうございます。
rakumo サポートでございます。
8月 21日 16:30 〜 18:30 に 、PitTouch (rakumo キンタイと連携利用できる打刻端末)をご利用の際に、通信エラーになる事象が発生しておりました。
本問題は解消され、現在は正常に PitTouch をご利用いただける状態となっておりますことをあわせてご報告いたします。
本問題の影響を受けたお客様には、ご迷惑をおかけしたしましたことを深くお詫び申し上げます。
以下、発生内容についてご案内いたします。
誠に恐れ入りますが、ご確認のほどお願い申し上げます。
障害情報詳細
サービス
- rakumo キンタイ
影響範囲
- rakumo キンタイとあわせて、PitTouch をご利用中のお客様
内容
- PitTouch での通信(打刻、設定変更など)がエラーになる
発生期間
- 2023年 8月 21日 16:30 〜 18:30 頃
原因
PitTouch シリーズ開発・提供元の スマート・ソリューション・テクノロジー社がメンテナンスのために実施した設定変更により、アクセス障害が発生いたしました。その影響を受けて、本事象が発生しておりました。
障害発生時間帯の打刻データに関して
PitTouch では、打刻時に通信エラーが発生した場合、1秒おきにリトライする挙動となっております。
このため、障害発生時間帯にお客様が打刻されたデータはすべて消えることはなく、復旧次第順次データ送信されております。
誠にお手数ではございますが、打刻が正常に反映されているかどうか、ご確認をお願い申し上げます。
状況
【復旧済み】2023年 9月 1日 18時35分 --------------------------------------------
本件の原因について追記いたしました。
改めまして、本事象によりお客様にご迷惑ならびにご不便をおかけいたしましたことをお詫び申し上げます。
【復旧済み】2023年 8月 21日 19時20分 --------------------------------------------
PitTouch 提供元の スマート・ソリューション・テクノロジー社 の実施したサーバー設定変更の影響で、本事象が発生しておりました。
現在は、正常にご利用いただける状態となっております。
ご利用中のお客様にはご迷惑ならびにご不便をおかけいたし、誠に申し訳ございません。
詳しい原因等につきましては、エスカレーションの上、引き続き調査しております。
進捗を改めてご連絡をいたしますので、今しばらくお時間をくださいますようお願いいたします。
お客様にはご迷惑ならびにご不便をおかけいたしまして、誠に申し訳ございません。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。
どうぞよろしくお願い申し上げます。
2023年 8月 21日
rakumo サポート担当