rakumo ケイヒをご契約中のお客様
平素より rakumo をご利用くださいまして誠にありがとうございます。
rakumo サポートでございます。
8月 30日 〜 8月 31日にかけて、rakumo ケイヒの交通費検索で誤った金額が出力される場合がありました。
本問題は、ケイヒで使用する「NAVITIME API」で発生した障害により発生し、
8月 31日に同障害が解消されたことに伴い、現在は適切な金額が出力される状態となっておりますことをご報告いたします。
本問題の影響を受けたお客様には、ご迷惑をおかけしたしましたことを深くお詫び申し上げます。
なお、本問題の影響を受けたお客様には、個別にご案内を実施しております。
現時点で弊社から個別のご案内がないお客様につきましては、本問題の影響は受けておりませんのでご安心ください。
以下、発生内容についてご報告いたします。
誠に恐れ入りますが、ご確認のほどお願い申し上げます。
障害情報詳細
サービス
rakumo ケイヒ
発生日時
2022年 8月 30日 (火) 12:38 〜 2022年 8月 31日 (水) 18:15
※ NAVITIME API の障害発生期間に準じています。
内容
rakumo ケイヒの交通費を追加する画面で、交通手段「電車」の検索結果に誤った金額が出力される場合がありました。
詳細は以下の通りです。
1. 都営地下鉄と東京メトロ間で乗り換え時に運賃計算の処理で誤った金額が出力される
- [例]
-
蔵前駅 〜 東陽町駅
(誤)現金運賃 350 円 / IC 運賃 346 円
【正】現金運賃 280 円 / IC 運賃 276 円
2. 新幹線や有料特急などを利用した経路で誤った座席別料金が出力される
- 2-1 新幹線「のぞみ」を利用した際の運賃計算処理で特別処理が行われなかったケース
- 2-2 新幹線と有料特急で、席種別料金が出力されなかったケース
- 2-3 自由席、指定席、グリーン席料金が誤って出力されたケース
→ 指定席とグリーン席料金に数百万円以上が出力となる
→ 新幹線の自由席、特急あずさ号の指定席料金、東海道線のグリーン車料金などが未出力となる
→ 数百円〜数千円の金額の差異が発生
影響範囲
上記発生期間中に登録した交通費かつ、 以下 A、B いずれかの条件を含む経路の交通費
- A. 都営地下鉄と東京メトロ間で乗り換えが発生した
- B. 新幹線や有料特急などを利用した
原因
NAVITIME API で誤った金額が出力される障害が発生したことが原因です。
修正対応
現在は、株式会社ナビタイムジャパンにて「NAVITIME API 」の修正を完了しております。
お客様側で必要なご対応
- 弊社から個別のご案内があったお客様:個別のご案内に沿ってご対応ください。すでに対応がお済みの場合、追加のご対応は不要です。
- 10月 5日時点で弊社から個別のご案内がないお客様:本件に伴うご対応は不要です。
この度はご迷惑をおかけしましたことを深くお詫び申し上げます。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせください。
どうぞよろしくお願い申し上げます。
2022年 10月 5日
rakumo サポート担当