平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumoサポートでございます。
1月5日 11:57 〜 14:20 ごろにかけて、項目タイプ「ファイル添付欄」の項目において、下記の事象が発生しておりました。
詳細については、お手数をおかけいたしますが以下をご確認くださいますようお願いいたします。
障害情報詳細
サービス
rakumo ワークフロー
発生日時
2023年 1月 5日 11:57 〜 14:20 ごろ
内容
項目タイプ「ファイル添付欄」の項目にファイルを添付しようとした際、「ファイルをアップロードできませんでした。」と表示され、ファイルを添付できない
発生範囲
以下の2点を満たす、すべてのお客様の環境にて発生しておりました。
- ローカルファイル添付オプションをご契約中
- 申請書ひな型に、項目タイプ「ファイル添付欄」の項目を設定している※
※ 項目タイプが「Google Drive ファイル添付欄」の項目では、本事象は発生しておりません。平常通りご利用いただけます。
原因
ファイルアップロードに関連する Google Cloud の内部コンポーネントに障害があった影響を受け、本件が発生しておりました。
状況
【復旧済み】2023年 1月 11日 13時30分 --------------------------------------------
ファイルアップロードに関連する Google Cloud の内部コンポーネントに障害があった影響を受け、本事象が発生しておりました。
上記障害に関連する根本対応を Google 社が実施完了しており、現在は平常通りご利用いただけます。
あわせて Google 社から、上記障害は世界規模で発生していたため Google 社内で重大な障害と認識されており、
上記内部コンポーネントへの依存度を下げること、および今回の件を Google Cloud 側で迅速に検知・対処できなかったことについて、
高優先度で対応を行っていく予定である旨の報告を受けております。
また、上記障害の影響により、ワークフローの「ローカルファイル添付欄」へのファイル添付のほか、
rakumo へファイルをアップロードする操作全般 (※) においても、1月 5日 11:57 〜 14:20 ごろにかけてご利用いただけない状況となっておりました。
Google 社による上記障害への根本対応によりすでに解消しており、現在は平常通りご利用いただける状態となっておりますことをあわせてご報告いたします。
※ 影響のあった操作については、こちら をご参照ください。
改めまして、本事象によりお客様に大変なご迷惑をおかけしましたことを深くお詫び申し上げます。
【復旧見込み】2023年 1月 5日 15時55分 --------------------------------------------
弊社担当部署にて状況を注視してまいりましたが、14:20 ごろから現在にかけて、本事象は発生しておりません。
引き続き状況を注視するとともに、本事象の原因や復旧状況について Google 社と連携して調査・確認を進めてまいります。
本事象により、お客様に大変なご迷惑をおかけしましたことを深くお詫び申し上げます。
【発生中】2023年 1月 5日 13時30分 --------------------------------------------
現在、担当部署にて事象について調査を実施しております。
進捗を改めてご連絡をいたしますので、今しばらくお時間をくださいますようお願いいたします。
お客様にはご迷惑ならびにご不便をおかけいたしまして、誠に申し訳ございません。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。
どうぞよろしくお願い申し上げます。
2023年1月5日
rakumo サポート担当