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予定の同期処理に時間がかかる事象が発生

平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumoサポートでございます。

2025年 11月 7日 夕方頃 〜 11月11日 1:24 にかけて、rakumo Sync で予定の同期処理に時間がかかる事象が発生しておりました。
現在は、平常通りご利用いただける状態に復旧しております。

詳細については、お手数でございますが、下記をご確認くださいますようお願いいたします。

詳細

発生日時

2025年 11月 7日 夕方頃 〜 11月11日 1:24

サービス

rakumo Sync

内容

  • Salesforce で作成した予定を Google カレンダーに同期する際に時間がかかる
  • Google カレンダーで作成した予定を Salesforce に同期する際に時間がかかる

原因

本事象は、トラフィックの急増に伴うサーバーリソースの不足により発生しておりました。
トラフィックの急増により一部のお客様でエラーやタイムアウトが発生し、それに引きずられるかたちで他のお客様の同期も遅延する状況となっておりました。

再発防止策

監視強化を実施しております。

状況

【復旧済み】 2025年 11月 11日 10時50分 -------------------------------------------

弊社にて調査・復旧対応を実施し、11月11日 1:24 に遅延が解消されました。
現在は平常通りご利用いただける状況となっております。
対象のお客様には、ご不便ならびにご迷惑をおかけし、誠に申し訳ございません。

本事象は、トラフィックの急増に伴うサーバーリソースの不足により発生しておりました。
トラフィックの急増により一部のお客様でエラーやタイムアウトが発生し、それに引きずられるかたちで他のお客様の同期も遅延する状況となっておりました。リソースの拡張により現在は安定しており、再発防止として監視強化を実施しております。

ほとんどのお客様については多くの予定が遅延解消により同期されているものと思いますが、念のため同期状況のご確認をお願いいたします。
お手数をおかけいたしまして、誠に申し訳ございません。

  • ユーザー様側での確認方法:
    上記時間帯において予定の操作を行なったお心当たりがある場合は、同期先のカレンダーをご確認いただき、予定の同期状況についてご確認ください。
    もし同期されていない予定が存在する場合には、大変お手数でございますが、同期元のカレンダーから予定を更新してくださいますようお願いいたします。
  • 管理者様側での確認方法:
    一部の同期処理でエラーが発生している可能性がございます。rakumo Sync Setup > ログの閲覧 にて、10日 15:00 〜 11月11日 1:24 の間のログをご確認いただき、エラーにより同期できていない予定がないかご確認ください。(例:「GoogleApiError (Forbidden)」など)
    もしエラーにより同期できていない予定が存在する場合は、大変お手数でございますが、ユーザー様へ予定の更新を依頼してくださいますようお願いいたします。
    ※ サーバーの処理が行われた時間が記録されているため、ユーザーが実際に予定を操作(登録/更新)したタイミングとは異なる場合がある点にご留意ください。

今後このようなことが発生しないよう、再発防止に努めてまいります。
改めまして、今回の事象についてご不便・ご迷惑をおかけいたしましたことを深くお詫び申し上げます。

【発生中】 2025年 11月 10日 16時00分 -------------------------------------------

現在、rakumo Sync で予定の同期処理に時間がかかる事象が発生しております。
対象のお客様には、ご不便ならびにご迷惑をおかけし、誠に申し訳ございません。

現在、本事象の原因につきまして調査を行っております。
あわせまして、サーバーの処理性能を上げるなど、遅延解消に向けた対応を実施しております。

誠に恐れ入りますが、事象解消まで今しばらくお時間をくださいますようお願いいたします。

同期遅延が解消されるまでの間につきましては、お手数ですが、Salesforce の予定と Google カレンダーの予定を並行してご確認いただく運用をご検討くださいますようお願いいたします。

お客様にはご迷惑ならびにご不便をおかけいたしまして、誠に申し訳ございません。

どうかよろしくお願い申し上げます。

2025年 11月 10日
rakumo サポート担当