平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumoサポートでございます。
2月 9日 5:30 〜 21:49 にかけて、キンタイのデータ出力を実行すると「作成中」のままとなり、CSV/TSV 形式の出勤簿データを出力できない事象が発生しておりました。
現在は、平常通りご利用いただける状態に復旧しております。
詳細については、お手数をおかけいたしますが、以下をご確認くださいますようお願いいたします。
障害情報詳細
サービス
- rakumo キンタイ
発生日時
2026年 2月 9日 5:30 〜 21:49
内容
締めとデータ出力 > データ出力 からデータ出力を実行後、「作成中」のままとなり CSV/TSV 形式の出勤簿データを出力できない
発生範囲
すべてのお客様の環境
原因
本事象は、システム内部ソフトウェアの更新に起因する、プログラムの起動エラーが原因で発生しておりました。
キンタイのデータ出力処理の実行環境において、システムが内部的に利用しているソフトウェアに自動アップデートが適用されました。 本来、こうした外部環境の変化に左右されないよう厳重な管理を行っておりますが、システムの一部に管理設定が及ばない箇所が存在しており、その結果として処理が正常に動作しない状態となりました。
また、今回のエラーは、本格的なデータ処理が開始される直前の準備段階で発生しておりました。この段階が従来の監視範囲に含まれていなかったため、異常の検知と復旧対応に時間を要することとなりました。
再発防止策
再発防止策として、当該ソフトウェアのバージョンを固定し、外部のアップデートの影響を一切受けないよう対策を完了しております。
あわせまして、今後は処理の実行中だけでなく、開始前の準備段階についても監視対象を拡大し、万が一の際にも迅速に検知・対応できる体制を整えてまいります。
状況
【復旧済み】 2026年 2月 9日 9時57分 -------------------------------------------
弊社にて調査・復旧対応を実施し、2月9日 21:49 に修正が完了いたしました。
現在は平常通りデータを出力できる状況となっております。
昨日データ出力を実行されたお客様には、ご不便ならびにご迷惑をおかけし、誠に申し訳ございません。
事象発生期間中に実行された出力につきましては、担当部署にて中断処理を実施し、現在は「エラー」の状態となっております。
お手数をおかけし申し訳ありませんが、改めてデータ出力を実行してくださいますようお願いいたします。
本事象は、システム内部ソフトウェアの更新に起因する、プログラムの起動エラーが原因で発生しておりました。
キンタイのデータ出力処理の実行環境において、システムが内部的に利用しているソフトウェアに自動アップデートが適用されました。 本来、こうした外部環境の変化に左右されないよう厳重な管理を行っておりますが、システムの一部に管理設定が及ばない箇所が存在しており、その結果として処理が正常に動作しない状態となりました。
また、今回のエラーは、本格的なデータ処理が開始される直前の準備段階で発生しておりました。この段階が従来の監視範囲に含まれていなかったため、異常の検知と復旧対応に時間を要することとなりました。
再発防止策として、当該ソフトウェアのバージョンを固定し、外部のアップデートの影響を一切受けないよう対策を完了しております。
あわせまして、今後は処理の実行中だけでなく、開始前の準備段階についても監視対象を拡大し、万が一の際にも迅速に検知・対応できる体制を整えてまいります。
改めまして、今回の事象についてご不便・ご迷惑をおかけいたしましたことを深くお詫び申し上げます。
【発生中】2026年 2月 9日 15時45分 --------------------------------------------
現在、締めとデータ出力 > データ出力 からデータ出力を実行した際、「作成中」のままとなり CSV/TSV 形式の出勤簿データを出力できない事象が発生しております。
この度は、ご不便ならびにご迷惑をおかけし、誠に申し訳ございません。
現在、担当部署にて調査および修正対応を実施しております。
進捗があり次第、追加のご案内を掲載いたします。
誠に恐れ入りますが、お時間をくださいますようお願いいたします。
お客様にはご迷惑ならびにご不便をおかけしておりますことをお詫び申し上げます。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。
どうぞよろしくお願い申し上げます。
2026年 2月 9日
rakumo サポート担当