平素よりrakumoをご利用くださいまして誠にありがとうございます。
rakumoサポートでございます。
本日 8:10 頃 〜 10:30 頃にかけて、ワークフローで起票した申請書が表示されない・メール通知が届かないなど、複数の事象が発生しておりました。
現在は、平常通りご利用いただける状態に復旧しております。
詳細については、お手数をおかけいたしますが以下をご確認くださいますようお願いいたします。
障害情報詳細
サービス
rakumo ワークフロー
発生日時
2026年 4月 8日 8:10 頃 〜 10:30 頃
内容
申請書の表示・メール通知にまつわる複数の事象が発生しておりました。
- ワークフローからのメール通知が遅延して届く
- 新しく申請した申請書が、ユーザー画面に表示されない(申請者・承認者双方/管理画面からの確認は可能)
- 承認者の 「未処理 - 承認」 に新規申請書が表示されず、承認できない
- 下書き保存したはずの申請書が下書きフォルダに表示されない
発生範囲
すべてのお客様の環境で、本日、起票・下書き保存・承認等の処理を実施した申請書が存在する場合に発生しておりました。
原因
現在調査中です。
状況
【復旧済み】2026年 4月 8日 14時53分 --------------------------------------------
すべてのお客様において、平常通り ワークフローをご利用いただける状況となりましたことをお知らせいたします。
また、弊社担当部署にて、本事象により発生していたメール通知の遅延についても、遅延分の配信完了を確認いたしました。
原因については担当部署にて継続調査中ですが、ワークフローのフォルダの更新やメール通知などで使用している Google Cloud のサービス(Google Cloud Tasks)が稼働していないように見受けられる時間帯があり、その影響を受けて本事象が発生していた可能性が高いと推察しております。
上記状況から、本事象の発生原因について、Google 社へ調査を依頼しております。
原因がわかり次第、改めて追加のご案内を掲載いたします。
誠に恐れ入りますが、お時間をくださいますようお願いいたします。
本事象について、ご不便・ご迷惑をおかけいたしましたことを改めてお詫び申し上げます。
【発生中】2026年 4月 8日 11時10分 --------------------------------------------
現在、ワークフローにおいて、申請書の表示・メール通知にまつわる複数の事象が発生しております。
ご利用中のお客様には、ご不便ならびにご迷惑をおかけし、誠に申し訳ございません。
現在、担当部署にて調査対応を実施しております。
進捗を改めてご連絡をいたしますので、今しばらくお時間をくださいますようお願いいたします。
お客様にはご迷惑ならびにご不便をおかけいたしまして、誠に申し訳ございません。
本件につきまして、ご不明な点がありましたら、お問い合わせフォームよりお知らせくださいませ。
どうぞよろしくお願い申し上げます。
2026年 4月 8日
rakumo サポート担当